System Requirements

JROX.COM eCommerce Manager  (JEM) currently requires the following system components:

  1. Unix, Linux, Apple - Based Web Hosting.  JEM is not supported on Windows Based Web Hosting Accounts
  2. PHP version 5.2 or greater
  3. Apache mod_rewrite enabled
  4. MySQL Database version 4.1 and up
  5. GD Image Library for managing images
  6. Curl + SSL option compiled into PHP.
  7. Access to sendmail or an SMTP server for emailing functions
  8. Ability to setup CRON jobs or scheduled tasks
  9. Ability to load Ioncube Loaders
  10. PHP short tags enabled
  11. PHP ze1_compatibility_mode set to Off
  12. Safe Mode Disabled
  13. If your web host has suhosin enabled, you will need to have the following setting set to at least "500":

    suhosin.post.max_vars = 500

 

JEM Admin Area

  1. You need to use Internet Explorer 7 and higher or Firefox 2 and higher as your Internet browsers.
  2. Adobe Flash installed for viewing Admin Reports.

LATEST NEWS

Scanned and Verified

Security Verified
Certified Seal
Privacy Verified Seal
Business Verified Seal
LiveZilla Live Chat Software